Обнародованы системные требования к ПК Taxi Simulator

Обнародованы системные требования к ПК Taxi Simulator

[ad_1]



playground main logo new

©

HBHFrCBlNlRd3YAlh4rUhw

Разработчики из Woodland Games и издатель PlayWay S.A. объявили официальные системные требования Taxi Simulator.

Согласно деталям, игрокам необходимо иметь как минимум Intel Core i5-750 или эквивалент, а также 4 ГБ ОЗУ и Nvidia GPU GeForce GTX 660, чтобы запустить Taxi Simulator на минимальных настройках. Чтобы получить наилучшие впечатления, необходимо иметь Intel Core i5-4440S 2,80 ГГц или аналогичный, в сочетании с 8 ГБ ОЗУ и графическим процессором Nvidia GeForce GTX 1050 Ti.

Минимальные:

  • ОС: Windows 7 или новее
  • Процессор: AMD Phenom II X4 955 / Intel Core i5-750 или аналогичный
  • Оперативная память: 4 ГБ
  • Видеокарта: Nvidia GPU GeForce GTX 660 / AMD GPU Radeon HD 7870
  • DirectX: версия 10
  • Место на диске: 8 ГБ свободного места

Рекомендуемые:

  • ОС: Windows 8 или новее
  • Процессор: AMD FX-6130 / Intel Core i5-4440S 2,80 ГГц или аналогичный
  • Оперативная память: 8 ГБ
  • Видеокарта: Nvidia GPU GeForce GTX 1050 Ti / AMD GPU Radeon R9 280X
  • DirectX: версия 10
  • Место на диске: 8 ГБ свободного места

Официальная дата выхода Taxi Simulator еще не объявлена.


TDfY8cEeieeANUQilVHLHw

об авторе

Пользователь пока ничего не написал о себе.

[ad_2]

Source link